Announcement

Collapse
No announcement yet.

Imp Drift - possible fix

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Imp Drift - possible fix

    This is a tip I’ve heard from a couple different community members, I’ve just started trying this and so far I think it’s working:
    • When starting up Dreams, place your DS4 on a table or other flat and stable surface until you’re in the Homespace.
    Thats all!
    Give it a try and if it seems to work, please go rate up the official feedback topic:
    https://feedback.indreams.me/forums/...f-imp-drifting

  • #2
    That does work pretty good! Thanks!

    Comment


    • #3
      Can't wait to try this

      day off today so will give it a go

      Comment


      • #4
        Darn I so want to test this! Who needs to work right?

        I assumed, the reason the imp CONSTANTLY needs resetting is because when it hits the edge of the screen it changes its centre point?? I so hope I’m wrong, because I’m pressing that options button about every three minutes in create (and prior to the three minute mark, I’m putting my back out from silly contortions trying to get it to register hahah!

        Comment


        • #5
          This don’t seem to work for me, I’m using move tho tried laying em on start up tried putting em down for 10secs to reset the gyros. But my main imp is constantly waving back and fought even with the grid on, makes it a battle to paint fine details on sculpts. It’s weird cus I don’t remember it being that bad in the beta also watched creators on YT and can’t seem to spot they’re imp waving. I’m running dreams on a standard ps4. Hope somebody got some input?

          Comment


          • #6
            Imp drift isn’t usually a problem for the Moves, it’s more likely to be the setup you have - make sure you have enough distance between yourself and the ps camera, and that the camera is pointed straight at you and not on too much of an angle

            Comment


            • #7
              Originally posted by tjaldex225 View Post
              This don’t seem to work for me, I’m using move tho tried laying em on start up tried putting em down for 10secs to reset the gyros. But my main imp is constantly waving back and fought even with the grid on, makes it a battle to paint fine details on sculpts. It’s weird cus I don’t remember it being that bad in the beta also watched creators on YT and can’t seem to spot they’re imp waving. I’m running dreams on a standard ps4. Hope somebody got some input?
              The camera tracks the lights, so, if there’s not a stark contrast between them and their surroundings (the rooms too bright, or you are too far away) then that could have an effect.
              Last edited by Shade_seeker; 28th October 2019, 11:36 PM.

              Comment


              • #8
                Thanks will try changing my set up then might be to far away, what would you say would be the optimal distance to the cam?
                ... also my moves are really old got em for ps3 back when it launched so don’t know if they are working prober, tho I guess so as they both light up=p
                Last edited by tjaldex225; 29th October 2019, 06:00 PM.

                Comment


                • #9
                  Originally posted by tjaldex225 View Post
                  Thanks will try changing my set up then might be to far away, what would you say would be the optimal distance to the cam?
                  ... also my moves are really old got em for ps3 back when it launched so don’t know if they are working prober, tho I guess so as they both light up=p
                  Instructions for the moves say 5-7 feet, but I’ve found 5 feet to be a little close and 7 seems perfect. Also I had some problems before when the camera was mounted up high and pointing at too much of a downward angle. I have my camera about waist height (when I’m standing) and that works well.

                  Comment


                  • #10
                    That worked wonders and I only just moved the cams angel a little thanks so much it has been driving me nuts :-)

                    Comment

                    Working...
                    X